모바일 환경에서 -8633, -8632, -8900 오류코드 발생 시 대응 방법

모바일 환경에서 -8633, -8632, -8900 오류코드 발생 시 대응 방법

해당 오류코드는 콜러스 플레이어 앱이 최신 버전으로 업데이트되지 않았거나,
일시적인 인증/통신 오류가 발생한 경우 나타날 수 있습니다.
아래 내용을 참고하여 문제를 해결해주시기 바랍니다.

에러 코드

에러 메시지

원인

에러 코드

에러 메시지

원인

-8633

정보 확인 과정에서 오류가 발생하였습니다.

앱 버전이 오래되었거나, 기기 저장공간 문제로 콘텐츠 접근이 제한된 경우 발생

콘텐츠 파일 손상, 불완전한 다운로드 등으로 인해 정보 확인이 실패한 경우

-8632

정보 확인 과정에서 오류가 발생하였습니다.

-8900

정보 확인 과정에서 오류가 발생하였습니다. 잠시 후 재시도 해 주세요.

일시적인 서버 연결 불안정 또는 인증 응답 지연

  • 해결 방법

    1. 앱 업데이트 확인

      • Google Play 또는 App Store에서 콜러스 플레이어 최신 버전으로 업데이트 후 재실행

        • Android: Google Play 스토어에서 콜러스 플레이어 또는 kollus player 검색 → 최신 버전으로 업데이트

        • iOS: App Store에서 콜러스 플레이어 또는 kollus player 검색 → 최신 버전으로 업데이트

    2. 콘텐츠 재생 확인

      • 업데이트 완료 후, 앱을 재실행하고 콘텐츠를 다시 재생합니다.

  • 업데이트 이후에도 문제가 지속될 경우

    1. 앱을 완전히 종료 후 재실행하거나,

    2. 설치 된 콜러스 플레이어 앱 삭제 → 재설치 후 콘텐츠를 다시 재생해보시기 바랍니다.

Copyright © CATENOID, lnc. All Rights Reserved.
E-mail. support@catenoid.net | Tel. 1544-4367